Вивчення графічного редактора Photoshop
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Вивчення панелі інструментів 

1. Виділення прямокутником, овалом або прямою лінією.
Marquee Tools 
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виділення прямокутником 
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виділення овалом 
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виділення вертикальною або горизонтальною лінією 
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кероване виділення (Grop) створює прямокутну область із фіксованими вершинами й відзначеним центром, щодо яких надалі можна робити точні настроювання розміру й орієнтації 

 Завдання 1. Використання інструмента виділення прямокутником.
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Скориставшись інструментом виділення прямокутником, зробити з однієї фотографії дівчинок дві.
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Для цього збережете цю фотографію в себе на диску, відкрийте її в Pfotoshop і скориставшись інструментом виділення прямокутником виділите ліву частину фотографії й виберіть пункт меню Виправлення / Копіювати. 
Тепер створіть новий файл. Вставте туди зображення з буфера обміну й збережете його.
Аналогічні дії виконаєте із правою частиною фотографії.
Зверніть увагу на те, що нові фотографії повинні бути одного розміру.
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Використання інструмента виділення овалом.
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1. Збережете цю фотографію в себе на диску. 

2. Виберіть інструмент виділення овалом й утримуючи клавішу alt виділите частину портрета. 

3. Виконаєте команду Виправлення / Копіювати. 

4. Створіть новий файл і вставте туди скопійоване зображення. 

5. Збережете новий портрет на диску. 

 Загальноприйняті технічні прийоми:
· Виділення області у вигляді кола або квадрата: 
У процесі створення виділеної області натисніть й утримуйте клавішу Shift. 

· Виділення області рівномірно в усі сторони від центральної крапки: 
У процесі створення виділеної області натисніть й утримуйте клавішу Alt. 

· Виділення області у вигляді кола або квадрата рівномірно в усі сторони від центральної крапки:
 У процесі створення виділеної області використайте комбінацію клавіш Alt + Shift. 

 2. Виділення довільної області.

Інструмент Lasso дозволяє виділити в зображенні (або його частини) області довільної форми шляхом вказівки їхніх границь. 
Lasso Tools 
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виділення "від руки"
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виділення багатокутником, указавши його вершини
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виділення "магнітом" (лінія сама изгибается за курсором) 
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Завдання 1. Використання інструмента виділення "від руки".
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1. Збережете цю фотографію в себе на диску. 

2. Виберіть інструмент виділення "від руки" і виділите рибу на фотографії. 

3. Виконаєте команду Виправлення / Копіювати. 

4. Створіть новий файл і вставте туди скопійоване зображення. 

5. Збережете новий портрет на диску. 

 Завдання 2. Використання інструмента виділення багатокутником.
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1. Збережете цю фотографію в себе на диску. 

2. Виберіть інструмент виділення багатокутником і вказавши вершини багатокутника (одинарним щигликом миші)виділите рибу на фотографії (завершення виділення - подвійний щиглик миші). 

3. Виконаєте команду Виправлення / Копіювати. 

4. Створіть новий файл і вставте туди скопійоване зображення. 

5. Збережете новий портрет на диску 

Завдання 3. Використання інструмента виділення "магнітом". 
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1. Збережете цю фотографію в себе на диску. 

2. Виберіть інструмент виділення магнітом й обведіть їм контур пінгвіна. Виконаєте команду Виправлення / Копіювати. 

3. Створіть новий файл і вставте туди скопійоване зображення. 

4. Збережете новий портрет на диску 

3. Виділення площі з подібними квітами.
Magic Wand Tool
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"чарівна паличка"
Інструмент чарівна паличка дозволяє виділяти фрагменти зображення, ґрунтуючись на подобі квітів суміжних пикселов; при цьому він позбавить вас від необхідності кропіткого ручного попереднього окреслення границь виділюваних областей за допомогою будь-якого інструмента виділення. 
Завдання 1 Використання інструмента виділення "чарівна паличка". 
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1. Збережете цю фотографію в себе на диску. 

2. Виберіть інструмент"чарівна паличка" і клацніть їй по чорному тлу. Ви побачите, що виділилося все тло (паличка виділило всі суміжні області чорних кольорів). 
3. Виконаєте команду Виправлення / Очистити (або натисніть клавішу Delet). Чорне тло буде вилучений. 

4. Збережете новий портрет на диску. 

4. Переміщення або рух об'єкта або зображення.
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рух виділеного об'єкта або шаруючи 
Переміщення виділеної області (об'єкта або шаруючи) здійснюється за допомогою миші, при втриманні лівої клавіші.
Hand Tool[image: image12.png]


 
переміщає зображення у вікні.
 Завдання 1 Використання інструмента руху виділеного об'єкта або шаруючи. 
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1. Збережете цей малюнок у себе на диску. 

2. Виберіть інструмент чарівна паличка й виділите кольоровий квадрат. 

3. За допомогою інструмента [image: image14.png]


перемістите його так, щоб побудувати піраміду із квадратів. 

4. Виконаєте команду Виділити / Зняти виділення. 

5. Повторите ці дії з кожним із квадратів. 
6. Збережете новий малюнок на диску 

Завдання 2 Використання інструмента переміщення зображення у вікні.
Відкрийте будь-яке зображення й збільште його масштаб.
Зручно збільшувати масштаб одночасним натисканням клавіш ctrl й +, а ументьшать ctrl й -. 
Зверніть увагу, що в рядку заголовка вікна показаний обраний вами масштаб. Якщо ви вибираєте великий масштаб, то все зображення вже не видно в рамках вікна, і переміщати його можна за допомогою інструмента [image: image15.png]


.
5. Розпилювач фарби й малювання кистю.
Airbrush Tool
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 розпилювач фарби. 
Інструмент аэрограф дозволяє офарблювати об'єкти (і, природно, малювати) без різких колірних переходів. Цей ефект подібний до малювання за допомогою аерозольного балончика-розпилювача. При використанні цього інструмента вдається одержати значно більше м'які штрихи й переходи, ніж при використанні інструмента Paintbrush. 
Paintbrush Tool
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 малювання кистю. 
Інструмент кисть призначена для нанесення м'яких мазків. Імітує кисть художника. 
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Завдання 1 Використання інструментів розпилювач фарби й малювання кистю.
На верхньому малюнку використаний інструмент аэрограф (розпилювач фарби), а на нижньому інструмент малювання кистю. Очевидно, що на верхньому малюнку спостерігається більше плавний колірний перехід, а на нижньому малюнку яскраво виражена границя двох квітів.
Створіть в окремому файлі два зображення - одне за допомогою кисті, інше за допомогою аэрографа, так, щоб було очевидно розходження між ними.
6. Малювання ліній.

Pencil Tool[image: image18.png]


 
малювання прямих ліній і ліній довільної форми 
Інструмент олівець дозволяє користувачеві малювати довільні лінії із твердими границями; насамперед він використається в роботі з бітовими зображеннями.
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Завдання 1 Використання інструментів малювання прямих ліній і ліній довільної форми.
Як ви бачите, на верхній частині малюнка використаний інструмент малювання прямих ліній. Він дозволяє малювати лінії будь-якої товщини, а також лінії з наконечником у вигляді стрілки. 
На нижній частині малюнка використаний інструмент малювання ліній довільної форми (олівець).
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Створіть новий файл і потренируйтесь у використанні цих інструментів.
7. Градієнт. 

Gradient Tool[image: image19.png]


 градієнт
Заповнює область плавним переходом від одного кольорів до іншому 
Завдання 1 Використання градиентной заливання. 

Для того, щоб використати градиентную заливання треба:
1. За допомогою інструментів виділення виділити область, для якої буде виконане заливання. 

2. Вибрати інструмент градиентной заливання [image: image20.png]


. 

3. При натиснутій лівій клавіші мишки провести через всю виділену область (як би перекреслити виділену область у напрямку заливання). Після того, як ви відпустите ліву клавішу, виділена область буде заповнена градиентной заливанням. 

4. Параметри градієнта можна міняти в додатковому вікні, що з'являється на вашому екрані після того, як ви вибираєте інструмент градиентной заливання. 
8. Змазування границь зображення.
Blur Tool
[image: image21.png]


 - інструмент для змазування границь зображення (Blur); підвищення чіткості (Sharpen); змазування по траєкторії (Smudge). 
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Завдання 1 Використання інструментів для змазування границь і змазування по траєкторії..
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На правому зображенні ви бачите результат використання інструментів для змазування границь зображення (Blur) - він застосований до джемпера; і змазування по траєкторії (Smudge) - він застосований до зачіски.
Збережете цю фотографію в себе на диску й виконаєте аналогічні операції з нею. 
Збережете нове зображення.
9. Збільшення й зменшення яскравості зображення. 

Dodge Tool [image: image23.png]



Збільшує яскравість Dodge Tool; зменшує яскравість Bum Tool; змінює насиченість квітів Sponge Tool (губка). 
Завдання 1 Використання інструментів для збільшення й зменшення яскравості зображення.
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На правому зображенні видний результат застосування інструментів збільшення яскравості зображення (кішка) і зменшення якости изображеня (тло).
Збережете ліву фотографію в себе на диску й виконаєте з нею аналогічні дії.
Збережете отримане зображення на диску.
Працюємо із шарами 
Кожен створюваний у програмі Adobe Photoshop документ спочатку складається тільки із тла. Якщо говорити мовою аналогій, то фоновий шар можна зрівняти з полотном художника. Фоновий шар може бути білим, пофарбованим у поточні кольори заднього плану або прозорим. Ці параметри (характеристики) ви можете задавати щораз при створенні нового зображення. Вручну ви можете додати в документ один або кілька шарів. Шари надають користувачеві можливість редагувати окремі елементи зображення незалежно друг від друга. Таким чином, ви можете змінювати й переміщати вміст будь-якого шару, не зачіпаючи при цьому об'єкти, розташовані на інших шарах. 
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На вкладці Layers палітри шарів перераховані всі шари зображення, починаючи з верхнього; background-шар завжди розташован у самому кінці таблиці. Коли ви клацаєте по значку Create new layer (Створити новий шар), Photoshop визначає, скільки шарів уже задіяно в зображенні, і автоматично привласнює новому шару наступний порядковий номер. Але такі назви шарів не завжди зручні. Якщо вам потрібно швидко ідентифікувати вміст шаруючи, ви можете дати йому індивідуальне ім'я. Для цього потрібно створювати нові шари трохи більше довгим шляхом, а саме через меню палітри Layers (Шари), пункт New Layer (Новий шар). 
Можна також перейменувати вже створений шар, клацнувши двічі по його заголовку на палітрі Layers (Шари), що дасть вам доступ до діалогового вікна Layer Option (Параметри шаруючи). Тут ви можете ввести нове ім'я в поле Name (Ім'я). 
Якщо ви при натиснутій клавіші Ctrl укажете на будь-яку ділянку багатошарового зображення правою кнопкою миші, то під курсором з'явиться інформація про всіх лежачим під ним шарах. Якщо при натиснутих одночасно клавішах Ctrl й Alt указати курсорам миші на піктограму потрібного шару в палітрі шарів, то у вікні редагування цей шар виявиться повністю виділеним. Якщо при натиснутій клавіші Alt указати курсором миші на "око", намальований напроти піктограми будь-якого шару, то всі інші шари, крім відзначеного, стануть невидимими. Цей режим зручний, коли потрібно оперативно переглянути вміст тільки одного шару. Коли опція Preserve Transparency (Зберегти прозорість) не встановлена, то в прозорі області шаруючи зображення можна додавати кольори. При установці цієї опції прозорі області будуть захищені й редагувати можна тільки пофарбовані пиксели. Напівпрозорі пиксели збережуть свій рівень прозорості незалежно від застосовуваних команд. На вкладці Layers, ліворуч від імені шаруючи зображена зменшена копія його вмісту. Ці мініатюри постійно обновляються в процесі редагування. У цьому ж рядку можуть відображатися значки (піктограми) включеного (видимого шару), зв'язаного, що редагує, слоя із застосованим ефектом, текстового шару. Крім свого безпосереднього призначення (для редагування шарів), вкладка Layers дозволяє встановлювати різні режими накладення. 
Природно, всі команди редагування застосовуються тільки до активного в цей момент шарую, що виділяється підсвічуванням, якщо на нього вказати курсором миші. Для того щоб швидко перемістити той або інший шар на один рівень нагору або вниз, досить при активному шарі нажати відповідно клавіші Ctrl +] або Ctrl +/. 
Використовуючи режими накладення, ви зможете більш вільно "грати" з текстом й іншими елементами зображення, домагатися спеціальних ефектів, за замовчуванням недоступних, змінювати параметри прозорості й режимів накладення, не змінюючи при цьому графічного (фактичного) умісту шарів. За допомогою команди Flatten Image ви можете об'єднати шари. Доти, поки ви не об'єднаєте шари, кожний з них буде залишатися незалежним структурним елементом зображення. Шари зберігаються в користувальницькому виді при збереженні у форматі Adobe Photoshop. Будь-які інші формати не підтримують шарів. 
Завдання "Монограма" 
Ціль: знайомство з можливостям редактора Photoshop: робота із шарами, використання прозорого тла; нові (у порівнянні з редактором Paint) інструменти виділення; настроювання інструментів "кисть" й "чарівна паличка". 
Виконання завдання
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Ваше завдання - створити монограму з тінню для прикраси особистої Web-сторінки. У редакторі Photoshop можна створювати багатошарове зображення. Причому шари можна міняти місцями, переміщати, трансформувати незалежно друг від друга. Спочатку ми намалюємо в одному шарі тінь, потім скопіюємо зображення, помістимо копію в наступний (верхній) шар, перефарбуємо й зрушимо. 


1. Створіть нове вікно для малюнка. У вікні параметрів малюнка задайте біле тло. Ліворуч у вас повинна бути панель інструментів, а праворуч - три палітри: шарів, кистей й опцій (тобто настроювань). Відкриття потрібних палітр (і закриття непотрібних) можна зробити за допомогою пункту Вікно в головному меню програми.
2. Укажіть інструмент "кисть". У палітрі кистей виберіть форму кисті: круглу з розмитим краєм. За допомогою панелі інструментів відкрийте палітру квітів і виберіть кольори для тіні. Намалюйте свою монограму. 
3. Інструмент "Вошебная паличка" виділяє область пикселей, що мають приблизно однакові кольори. Ступінь чутливості можна задавати на панелі опцій. Якщо це число маленьке (наприклад, 5), то будуть обрані всі що сусідять пиксели з дуже невеликою припустимою різницею в кольорі. При збільшенні чувсвительности (наприклад, 30) область виділення може збільшитися за рахунок находящихся поруч близьких по кольорах пикселей. Укажіть чарівною паличкою на зображення - виділеним виявиться не весь малюнок, розмиті краї (там пиксели вже не основних кольорів) не ввійдуть в область виділення. Якщо малюнок складається з роздільних частин, то його можна виділити, нажавши клавішу Shift і вказуючи чарівною паличкою потрібні області по черзі. 
4. Зробіть операції копіювання й вставки. Подивитеся на панель шарів: з'явився новий шар, саме в ньому розташоване вставлене зображення. 5. Підберіть кольори й залийте їм зображення в новому шарі. Інструмент переміщення допоможе вам зрушити зображення монограми щодо її тіні.
5. На другому етапі роботи необхідно одержати зображення, готове для розміщення на вашій особистій Web-сторінці. Ви вже знаєте, що для цього картинка повинна бути збережена у файлі формату GIF або JPG. Крім того, ми зараз звільнимо картинку від білого тла, щоб вона рельєфно виділялася на фоновому малюнку вашої сторінки. Для цього знову скористаємося чарівною паличкою. 
6. Спочатку склейте всі шари (пункт Шари в головному меню). Потім укажіть чарівною паличкою на біле тло. Якщо десь на малюнку ще виявляться білі області, приєднаєте їх до виділеного, нажавши клавішу Shift і вказуючи на них чарівною паличкою. Тепер виділеним виявилося всі, крім монограми з тінню. Щоб виділити саме потрібен вам багатобарвний малюнок (а не тло), застосуєте операцію Виділити/Назад. Скопіюйте виділену в такий спосіб картинку; відкрийте нове вікно малюнка, установите прозоре тло, вставте зображення.
7. Остання операція - збереження картинки у форматі GIF. Для цього в меню Файл є спеціальна команда Експорт. Крім того, збережете картинку й у форматі редактора Photoshop (з раширением PSD). Цей файл знадобиться для одного з наступних завдань. 
 Завдання "Фотомонтаж" 

Зробите чудо: урятуйте героїв фільму "Титаник" від неминучої аварії корабля й відправте їх у весільну подорож у Лондон. Вихідні дані - дві перші картинки. 
[image: image63.jpg]fiy






[image: image64.jpg]


 

1. За допомогою інструмента виділення "Ласо" вирізати фігури героїв фільму й перенести їх у нове вікно.
2. "Підчистити" контури за допомогою ластику або кисті.
3. Відокремити фігури від тла так само, як у попереднім завданні - за допомогою "вошебной палички" й операції Виділити/Назад.
4. Відкрити картинку з видом Лондона й вклеїти зображення героїв на новий шар. Перемістити фігури "на тротуар".
5. Фігури героїв вийшли небагато крупніше, ніж потрібно. Нові можливості: трансформації зображення в шарі. Зменшити фігури можна за допомогою пункту меню Виправлення/Вільне трансформування або Виправлення/Трансформування/Число/Масштаб (останній варіант переважніше, тому що зменшення можна зробити пропорційно, без перекручувань). 
Завдання "Створення багатошарового зображення"
1. В окремих шарах намалювати три овали: голову, тулуб і животик (кожний в окремому шарі). Шари назвати з відповідно "Голова", "Тулуб" й "Живіт".

2. В окремому шарі намалювати око із трьох окружностей і скопіювати його на голову жаби (необхідно в режимі збільшеного зображення стерти границю овалу - голови за очами). Шар назвати "Ока".

3.В окремому шарі скласти з дуг першу передню лапку, доповнити її пальчиками за допомогою «Олівця», скопіювати її й відбити ліворуч праворуч для одержання другої лапки, перемістити обидві лапки на тулуб. Шар назвати "Передні лапки".

4. В окремому шарі намалювати овал, нахилити його по горизонталі на 45°, домалювати «Олівцем» лапку. Сконструйовану в такий спосіб задню лапку скопіювати, відбити ліворуч праворуч для одержання другої задньої лапки й перемістити обидві лапки до тулуба. Шар назвати "Задні лапки". 

5. Рот можна скласти з дуг і помістити його в потрібне місце; ніс - дві крапки, поставлені «Кистю». Створити шар "Особа".

6.Вії - це скопійовані й переміщені до очей частини овалу. Створити шар "Вії".

7. У центрі окремого шару намалювати великий овал і підправити його «Олівцем» й «Ластиком» до форми аркуша латаття. Назвати шар "Латаття".

8. Зберегти файл як "Жаба.psd".

9. Виконати злиття всіх шарів, щоб залишився один шар. Назвіть його "Жаба". Збережете файл як "Жаба2.psd". Визначите розмір отриманого файлу.

10. Збережете файл у форматі gif (liagushka.gif). Визначите розмір отриманого файлу.

Вчимося працювати з текстом
Завдання 1 "Візитна картка"
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1). Створіть нове зображення розміром 9 Х 5 див. Нехай воно буде кольори тла.
 

2). Задайте кольори тла вашої візитної картки.


3). Створіть напис із вашими прізвищем, ім'ям та по батькові інструментом Type Tool, підберіть розмір і назву шрифту. Зверніть увагу, що текст автоматично розташовується в новому шарі.


[image: image66.jpg]


[image: image67.jpg]


4). Створіть новий шар. Назвіть його Оформлення. Проведіть у ньому лінії оформлення. Якщо хочете додати до ліній оформлення такі елементи як снежинкии або блиск, то в меню Brushes (Кисті) виберіть команду Load Brushes (Завантажити Кисті) і відкрийте файл assorted.abr з підкаталогу Brushes. У даному прикладі сніжинка й зірочки виконані кистю після завантаження цього файлу.


5). Додайте інформацію про себе (телефон, електронна адреса, місце навчання, захоплення й т.п.). Кожен рядок робіть в окремому текстовому шарі.


6). Збережете свою візитну картку у форматі psd й gif у вашій папці на диску.


Завдання 2 "Напис, видавлений із тла"
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1). Створіть нове зображення.


2). Створіть фонове зображення. Використайте інструменти Олівець і Заливання.
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3). Створіть копію поточного шару (Background). Для цього з контекстного меню, що відкривається при нажати на чорний трикутник у палітрі шарів, виберіть команду Дублювати шар (Duplicate Layer).


4). Створіть напис інструментом Text Tool, підберіть розмір і назву шрифту, щоб текст розташовувався на більшій частині фонового зображення. При цьому текст автоматично розташовується в новому шарі. 
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5). Активізуйте копію фонового шару (Background copy) і помістите егоповерх текстового шару (переносом мишею за заголовок шаруючи при натиснутій лівій кнопці).


6). Підведіть курсор миші точно до границі шарів (Background copy) і тексту (Т), і натисніть клавішу <Alt>. Курсор повинен прийняти вид пересічних окружностей. У результаті шари сгрупированы. Підтвердженням цього є пунктир між шарами й іконка шаруючи (Background copy) зміщена вправо.


7). Виберіть поточний текстовий шар і застосуєте до нього ефект: Шар / Ефекти / Скоси й рельєф (Layer / Efects / Bevel and Emboss).
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8). Виберіть інструмент [image: image29.png]


Grop (обрізка). Виділите напис, при цьому появяться бічні й кутові маніпулятори. Рухаючи маніпуляторами, доможіться необхідного розміру обрізає части, що. Коли розміри підігнані, зробіть подвійного щиглика мишею на внутреней області рамки або натисніть клавішу Enter - це підтвердить комаду обрізки.


9). Збережете файл у форматах psd й jpg. 


Завдання 3 "Втиснене тло "


1). Создадайте нове зображення й заповните його кольорами
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 INCLUDEPICTURE "http://infoschool.narod.ru/fhotoshopbook/examples/pushed1.gif" \* MERGEFORMATINET [image: image31.png]
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2).За допомогою інструмента Type Mask [image: image32]надрукуйте що-небудь. Створіть новий шар. Тепер збережете виділення: Виділити / Зберегти виділення (Select>Save Selection).
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3). Зруште виділення на 2 пиксела вниз і на 2 пиксела вправо. Використайте кнопки зі стрілками на клавіатурі (при кожнім натисканні виділення зрушується на один пиксел). Заповните виділення білими кольорами. Зруште виділення нагору на 4 пиксела й уліво на 4 пиксела. Заповните виділення чорним. 
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4).Завантажуємо первісне виділення (Alpha 1). Створюємо новий шар, заповнюємо його фоновими кольорами малюнка (у нашому випадку це рожевий). Забираємо виділення (Select>Deselect). Готово. 
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5). Тому що ми створили другий шар для тексту, можна легко змінити кольори букви. Для цього зробіть другий шар активним, виберіть команду Зображення / Настроювання / Замінити кольори (Image>Adjust>Hue/Saturation, змінюючи значення параметра Hue, виберіть потрібні кольори. 


6). Збережете зображення у своїй папці у форматах psd й Jpg.


Завдання 4 "Пишемо золотом"
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1). Створіть нове зображення й заповните його кольорами (я раджу використати коричневий: R- 95, G- 75, B- 64). 
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2). У палітрі Канали (Channels) (якщо її немає на екрані виберіть команду Window>Show Channels) створюємо новий канал і пишемо в ньому текст. Знімаємо виділення (Ctrl+D). 
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3). Продублируйте тільки що створений канал Канал / Дублювати канал. Розмиваємо зображення: Фільтр / Разм / Гаусс-разм. (Filter>Blur>Gaussian Blur>).
4). Утримуючи клавішу Ctrl, натисніть на канал Alpha 1, інвертуйте виділення Виділити / Инверитровать (Ctrl+Shift+I) і натисніть клавішу Delete. Знімаємо виділення.


5). Повертаємося до шарів (Windows>Show Layers), створюємо новий шар (Layer>New>Layer) і заповнюємо його білими кольорами. 
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6).Запускаємо фільтр: Фільтр / Рендер / Ефект світла (Lighting Effects (Filter>Render>Lighting Effects). Установите значення параметрів фільтра аналогічно зображенню нижче. Для перших кольорів установите значення: R- 253, G- 217, B- 71, для другого: R- 255, G- 192, B- 0. 
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7). Утримуючи клавішу Ctrl, натисніть на канал Alpha 1, інвертуйте виділення (Select>Inverse) і натисніть клавішу Delete. Знімаємо виділення. 
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8). Додамо тінь, для цього виберіть команду Шар / Ефекти / Відкинути тінь (Layer>Effects>Drop Shadow). Виставте наступні значення параметрів: Непрозорість - 100%, Кут - 123, дистанція - 2, размытие - 4, інтенсивність - 104 (Mode: Multiply, Opacity: 100, Angle: 123, Use Global Angle, Distance: 2, Blur: 4, Intencity: 104). 
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9). Утримуючи клавішу Ctrl, натисніть на Layer 1 у палітрі Layers. Створіть новий шар і заповните виділення кольорами: R- 249, G- 205, B- 138. У списку режиму накладення пикселей палітри Layers виберіть "Color". Виділення НЕ знімаємо. 


10). Створюємо новий шар. Скорочуємо виділення Select>Modify>Contract>6. На 90% заполням білими кольорами (Edit>Fill).Знімаємо виділення (Ctrl+D). Зміните значення параметра Opacity цього шару на 65. Розмиваємо зображення: Filter>Blur>Gaussian Blur>1.7. У списку режиму накладення пикселей палітри Layers виберіть "Color Dodge". 


11). Завантажуємо виділення Alpha 1 Select>Load Selection. Створюємо новий шар: Layer>New>Adjustment Layer. Перевірте щоб значення параметра Type було Hue/Saturation. 


ВИВЧАЄМО ФІЛЬТРИ
Завдання 1 
Монтаж зображення й застосування фільтра Render / Lighting Effects 
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1. Зберегти дві вихідні фотографії в себе на диску. Очистити фотографію 2 від зображення пінгвінів. Для цього: 

· виділити зображення пінгвінів інструментом виділення магнітне ласо й нажати клавішу Delet. 

· Підбираючи кольори неба й снігу інструментом Піпетка, зафарбувати очищені області. 

· Зберегти отриману фотографію на диску у форматі psd. 

2. Відкрити фотографію 1, виділити групу ведмедів інструментом виділення магнітне ласо, виконати команду Редагування / Копироатвь. 

3. Створити новий файл, виконати команду Редагування / Вставити. 

4. Підчистити зображення за допомогою інструмента Ластик. 

5. Зменшити розміри зображення, підбираючи масштаб відповідно до фотографії 2. 

6. Вставте зменшене зображення групи ведмедів на фотографію 2.

7. Підібравши кольори інструментом піпетка, інструментом аэрограф створіть видимість занурення лабетів ведмедів у сніг.

8. Зробіть злиття видимих шарів (Шар / Объеденить із видимим).

9. Применените фільтра Render / Lighting Effects і підберіть потрібні параметри. 
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Фото 1
                                                                 Фото 2

Завдання 2 "Ефект лінзи"
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1. За допомогою відповідного інструмента виділення  
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виділити потрібну область і виконати команду Редагування / Копіювати.


2. Зняти виділення. Застосувати фільтр Змазування / Змазування Гаусса. 

3. Створити новий шар і виконати команду Редагування / Вставити. 

4. Вирівняти положення вставленої області.

5. Виконати команду Шар / Эфекты шаруючи / Рельєфність і підібрати підходящі параметри. Збережете фотографію у форматі jpg.
Завдання 3  Відновлення пейзажу

Потрібно відновити реалістичність пейзажу, на якому через деффектов плівку або неправильність сканування практично відсутнє зображення неба (Фото 1).
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Фото 1

Рішення проблеми полягає в тому, щоб створити складену фотографію. Фотографію неба можна взяти на компакт-диску з колекцією фотографій (Фото 2).
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Фото 2

1. Відкрийте в Photoshop Фото 1. Виділите інструментом чарівна паличка біле небо й видалите його.

2. Клацніть мишкою по прозорій області й виконаєте команду Виділення / Інвертувати виділення.
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3. Виконаєте команду Редагування / Копіювати.

4. Відкрийте в Photoshop Фото 2. Виконаєте команду Редагування / Вставити й вирівняйте вставлену область.

5. Обробіть лінію обрію інструментом Blur (Размытие), щоб забрати чітку границю між небом і горою.

6. Виконаєте злиття всіх видимих шарів (у вас них усього 2) і настройте яскравість, контраст і баланс квітів у меню Зображення / Установка.

  Створення Створення складних зображень
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Рис.1
	Завдання 1
З фотографії корови (Рис.1) одержати зображення з написом (Рис.2).
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Рис.2


1. Збережете фотографію корови в себе на диску. Відкрийте її в Photoshop. 

2. Видалите зелене тло навколо корови, скориставшись відповідними інструментами. У вас повинне залишитися зображення корови на прозорому тлі. Назвіть цей шар "Корова".

3. Створіть копію отриманого шару. Назвіть його "Копія корови". 

4. Створіть новий шар. Установите 2 напрямні так, щоб їхнє перетинання розташовувалося мало-мало нижче ока. 

5. Виберіть інструмент виділення овалом і використовуючи сполучення клавіш ctrl й alt виділите окружність із центром у крапці перетинання напрямних.

6. Натисканням клавіші Alt доможіться появи знака " - " біля курсору. Виділите окружність меншого радіуса із центром у крапці перетинання напрямних, використовуючи сполучення клавіш ctrl й alt. У результаті цих дій ви повинні одержати виділення області у вигляді кільця.

7. Залийте кільце підходящими кольорами й застосуєте до цього шару відповідні ефекти для додання рельєфності кільцю.

8. Виділите інструментом "Чарівна паличка" прозору область навколо корови в шарі "Корова". Залийте виділену область білими кольорами.

9. Зробіть шар "Копія корови" самим верхнім. Виключите видимість шаруючи "Корова". 

10. Інструментом Ластик видалите ту частину корови, що зариває кільце.

11. Включите видимість шаруючи "Корова".

12. Зробіть напис, застосувавши до шару відповідні перетворення (нахил). Контур навколо букв можна одержати, застосувавши до шару ефект "Штрихування".

13. Задайте отриманому зображенню розмір 300 пикселей по вертикалі, зберігши пропорції (ширина буде встановлена автоматично). Збережете файл у форматі jpeg.

Завдання 2 (самостійно)
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Створити колаж із запропонованих зображень, застосувавши відповідні ефекти шаруючи. Для тла застосований фільтр Blur / Radial Blur
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Створення gif анімації в Adobe ImageReady
Завдання 1
1. Запустите Adobe ImageReady.
2. Створіть новий файл, задавши йому розмір 300 х 200 пикселей.
3. Виконаєте заливання тла. 
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4. За допомогою інструмента виділення овал виділите лівому верхньому куті окружність і залийте її синіми кольорами.
5. Створіть 3 копії цього шару.
6. Відредагуйте кожний із чотирьох шарів, що утворилися, таким чином, щоб коло розташовувалося в одному з кутів (мал.2).
7. У палітрі анімації виберіть пункт "Створити кадри із шарів" :
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8. Викликати в меню палітри анімації Вибрати всі кадри.
9. Задайте час анімації 0.5 з
10. Збережете це зображення у форматі psd й у форматі gif (Зберегти оптимизированное).
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Завдання 2 "Світлофор"
1. Запустите Adobe ImageReady.
2. Створіть новий файл, задавши йому розмір 200 х 300 пикселей, прозорий.
3. Створіть шар, зобразивши в ньому сфетофор.
4. Створіть 2 копії цього шару.
5. Відредагуйте шари таким чином, щоб горів один із квітів: червоний, жовтий або зелений (мал.2).

6. Створіть кадри із шарів. Виберіть всі кадри й задайте час анімації 0.5 з
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(мал.2)

 Завдання 3 "Миготливий напис"

(мал.1)
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1. Створіть новий файл. Виконаєте його заливання кольорами.

2. Створіть 3 копії цього зображення.

3. Створіть напису в окремих текстових шарах.

4. Об'єднаєте текстові шари із шарами заливання кольорами, щоб у результаті одержати 4 шаруючи: один порожній, 3 такі, як показано на малюнку 2.

5. Створіть кадри із шарів.

6. Задайте час анімації для порожнього шару - 1 з, для шару з текстом - 0.5 с. 
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(мал.2) 

Створення баннеров
Баннеры - рекламні картинки, по яких здійснюється перехід по посиланню на рекламований сайт. Баннеры існують різних розмірів і технололгий виконання. Наприклад:
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	Данныйе баннеры мають розміри 468 х 60 пикселей.
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	Розміри этогих баннеров 88 х 31 пиксель.
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	Розмір цього баннера 60 х 60 пикселей.


Зверніть увагу на способи, які використають дизайнери для залучення уваги відвідувачів сайту до їх баннеру. По-перше, у більшості баннеров використаються яскраві кольори. По-друге, більшість баннеров анимированы (у них використається gif або flash-анімація). Крім того, малюнок або анімація на баннере повинні спонукувати відвідувача сайту клацнути мишкою по баннеру. 

Подивитеся на запропоновані приклади й відповідайте, які способи залучення уваги використані в цих баннерах, і як відвідувача спонукують клацнути мишкою по баннеру?

Завдання: Створіть баннеры зазначених розмірів для свого сайту, используюя gif-анімацію.

Кінець форми

- 3 -
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